Using Conversations: Supported Browsers

Be sure your browser is up-to-date to use the our new Conversations feature!

In order to use the Conversations feature in your ePortfolio, your browser must be up-to-date. Below is the list of supported browsers for Conversations:

  • Internet Explorer 11.0
  • Firefox 28.0
  • Chrome  33.0
  • Safari   7.0

If your browser does not meet the requirements to use Conversations, a red tab will appear on the right side of the ePortfolio page. When placing the cursor over the red tab, the message, "Update browser to use conversations",  will appear alerting you that you will need to update your browser to use the feature.   

conversateRed.jpg

 

To learn more about the Conversation feature, take a look at the following article:

Conversations a New Commenting Solution

Screenshot_2014-03-24_09.55.53.png

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.