Are any plugins required?

The latest Adobe Flash player is required to upload material to an e-Portfolio, course, community or assessment group.  It is not required to view an e-Portfolio.

Have more questions? Submit a request

0 Comments

Article is closed for comments.